Bullet Point Characters Incorrect for Word Documents in OpenOffice Mac

Just a very small post here because I had trouble finding a solution myself. Users of OpenOffice for the Mac may experience odd-looking bullet point characters when opening and saving MS Word .doc files. The character looks like a W inside a box.Anyw…

Just a very small post here because I had trouble finding a solution myself. Users of OpenOffice for the Mac may experience odd-looking bullet point characters when opening and saving MS Word .doc files. The character looks like a W inside a box.

Anyway, the problem is due to MS Office not encoding the character correctly when saving the file, but the temporary solution is to use OpenOffice’s Font Replacement feature (see Preferences), to replace “Symbol” with “OpenSymbol”.

Let’s hope there’s some resolution in future, my guess is that the open document formats will just see this issue disappear in time. Here’s a thread that explains the problem, and the solution, in more depth:

http://user.services.openoffice.org/en/forum/viewtopic.php?f=17&t=10846

3 thoughts on “Bullet Point Characters Incorrect for Word Documents in OpenOffice Mac”

  1. Thank you, thank you, thank you !
    I got stuck with that several month ago and I couldn’t find any solution on the OOo forums. I’m really happy I finally found your post.

  2. Thanks for taking the time to post this for the benefit of all OO/mac users. It was a great time saver, because it replaced manually changing all bullets to a different type.

  3. Actually the problem’s source is not exactly as described as I can take a Word 2003 doc file that prints the bullets perfectly on a PC running XP and open the file on a Mac and I lose the bullets and cannot print them from the same document. MS Word just does not properly handle bullets in documents.

Comments are closed.